
 
 
 
 
 
 
 
 
 

Authorities: 
Use Authority Constant Data 

Last updated: May 2021 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

6565 Kilgour Place, Dublin, OH 43017-3395 
www.oclc.org 

 
 
 

 

OCLC Connexion Client Guides 

http://www.oclc.org/


page 2 of 28 

Revision History 

© 2006 OCLC Online Computer Library Center, Inc. 
6565 Frantz Road 
Dublin, OH 43017-3395 USA 

OCLC® users are hereby granted permission to reproduce this manual for their internal use. 
Reproduction of substantial portions of this manual must contain the OCLC copyright notice. 

Unless otherwise noted, all product and service names are registered trademarks or trademarks of OCLC. 

Date Section title Description of changes 
June 2006 1 Create authority 

constant data  Added caution not to use punctuation, special
characters, or diacritics in names or My Statuses for
online constant data records

 Added list of editing techniques to use for constant data
records (procedures given in “Edit Authority Records”

 Added note about copying or moving constant data records
selected in a local file list: Copy or move to another local file
or to the online file, but cannot copy or move multiple selected
online constant data records to local file.

2 Apply authority 
constant data 

Added caution to procedure for applying constant data from a list: If 
you select multiple records in a list and then click Apply Selected in 
the list window, only the last record of the selected records is 
applied. 

May 2021 1 Create authority 
constant data 

Added note pointing to Connexion version 3.0 documentation. 
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1 Create, edit, or delete authority constant data records 

Note: If you are using Connexion client version 3.0 or newer, see Connexion client for applicable 
documentation. 

Create constant data 
online or in local files 

About authority 
constant data records 

Using the Connexion client, you can create authority constant data online or create 
constant data in one or more local files located on your workstation or moved to a 
shared network drive. The client provides a blank default local constant data file 
(DefaultAuthCD.authcd.db). See more about local files, their locations, and how to 
share them in Basics, Manage Local Files, “Manage local files.” 

This topic covers procedures for creating constant data both online and in local 
constant data files. 

Why create contant data records? 

Using constant data is a way to apply frequently used information to records. You 
add the same data to authority records to: 

 Avoid rekeying frequently used data

 Reduce errors and improve consistency among related records

 Develop and maintain local standards for authority records, for specific
collections, or for different types of resources

What is authority constant data? 

A constant data record is a partial bibliographic or authority record you create that 
contains standardized content for reuse when you create or edit a record. 

Online constant data: 

— Users at the same institution (same OCLC symbol) share an online constant 
data file to store all constant data records you create online. 

— There is only one online constant data file. It is accessed by both Connexion 
interfaces, the browser and the client. 

— Anyone at your institution can add constant data records to this file, edit them, 
use a stored record as default constant data, or delete records. 

— Your library's constant data records are not shared with Connexion users at any 
other institution. 

— When you set a constant data record as the default, it is associated with your 
logon authorization. Staff sharing the authorization also share the default 
constant data. 

Local constant data: 

— The local authority constant data file is located on your workstation or can be 
located on a network drive for shared access. 

— You can use the local files to create, store, and apply authority constant data 
offline or to apply to online records when logged on. 

https://help.oclc.org/Metadata_Services/Connexion/Connexion_client
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— The Connexion client automatically creates a default local authority constant 
data file when you install the software. The path and file name is: 
X:\Documents and Settings\[user name]\Application Data\OCLC\ 
Connex\Db\DefaultAuthCD.authcd.db (where X is the letter of your hard 
drive) 

— Create multiple local authority constant data files on your workstation or on a 
shared drive for special tasks or for use by individual staff members. Designate 
or change the default. Move or copy records from one local file to another. 

— You cannot delete your designated default local constant data record. 

— When you set a local constant data record as the default, it is stored in the local 
file. You can store one default local constant data record per local file. To use a 
particular default local constant data record, the file that contains it must be set 
as the default local file. 

 
For more about working with local constant data files, see Basics, Manage 
Local Files, “Manage local files.” 

 
Maximum number of records in an online or local save file: 9,999. The system 
prevents you from adding records that would exceed the limit. 

 
About creating constant data: 

 
 Create a constant data record from a workform based on a specific format 

(Personal Name, Series, etc.) or you can "derive" a constant data record from an 
existing authority record or from another constant data record. 

 When you create a constant data record, you must enter a name. 

 Optionally, you can also enter a custom My Status. 

 The name and My Status help you retrieve records. 
 

About applying constant data to authority records: 
 

 Designate a record as the default when you create it or later. Then, when you 
want to insert the constant data into a record: 

 
When logged on, on the Edit menu, click Constant Data > Online > Apply 
Default (or press <Ctrl><A>). 
Or 
When logged on or offline, click Constant Data > Local > Apply Default (or 
press <Ctrl><V>). 

 
Note: Your default online constant data is tied to your logon authorization 
(anyone logging on using the authorization has the same default). Your default 
local constant data is tied to the local file. To maintain different default constant 
data, staff members can use separate local constant data files. 

 Alternatively, apply constant data by name or from a list. Use the same menus 
and submenus as listed in the previous bullet, but click one of the following (for 
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Online options, you must be logged on): 
 

Edit > Constant Data > Online > Apply by Name (or press <Ctrl><U>) 
Edit > Constant Data > Local > Apply by Name (or press <Ctrl><B>) 
Edit > Constant Data > Online > Apply from List (or press <Alt><E><O><L>) 
Edit > Constant Data > Local > Apply from List (or press <Alt><E><L><L>) 

 
About bibliographic constant data records. Why create constant data records? 

 
Using constant data is a way to apply frequently used information to records. You 
add the same data to bibliographic records to: 

 
 Avoid rekeying frequently used data 

 Reduce errors and improve consistency among related records 

 Develop and maintain local standards for bibliographic records, for specific 
collections, or for different types of resources 

 
What is bibliographic constant data? 

 
A constant data record is a partial bibliographic or authority record you create that 
contains standardized content for reuse when you create or edit a record. 

 
Online constant data: 

 
 Users at the same institution (same OCLC symbol) share an online constant data 

file to store all constant data records you create online. 

 There is only one online constant data file. It is accessed by both Connexion 
interfaces, the browser and the client. 

 Anyone at your institution can add constant data records to this database, edit 
them, use a stored record as default constant data, or delete records. 

 Your library's constant data records are not shared with Connexion users at any 
other institution. 

 When you set a constant data record as the default, it is associated with your 
logon authorization. Staff sharing the authorization also share the default 
constant data. 

 
Local constant data: 

 
 The local bibliographic constant data file is located on your workstation or can be 

located on a network drive for shared access. 

 Use the local files to create, store, and apply bibliographic constant data offline or 
to apply to online records when logged on. 

 The Connexion client automatically creates a default local bibliographic constant 
data file when you install the software. The path and file name is: 
X:\Documents and Settings\[user name]\Application Data\OCLC\ 
Connex\Db\DefaultBibCD.bibcd.db (where X is the letter of your hard drive) 
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 Create multiple local bibliographic constant data files on your workstation or on a 
shared drive for special tasks or for use by individual staff members. Designate or 
change the default. And move or copy records from one local file to another. 

 You cannot delete your designated default local constant data record. 

 When you set a local constant data record as the default, it is stored in the local 
file. By assigning different authorizations to local files, staff can maintain different 
default constant data. 

 
For more about working with local constant data files, see Basics, Manage Local 
Files, "Manage local files." 

 
Maximum number of records in an online or local save file: 9,999. The system 
prevents you from adding records that would exceed the limit. 

 
About creating constant data: 

 
 Create a constant data record from a workform based on a specific MARC format 

(Books, Scores, etc.), or "derive" a constant data record from an existing 
bibliographic record or from another constant data record. 

 When you create a constant data record, you must enter a name. 

 Optionally, you can also enter a custom My Status. 

 The name and My Status help you retrieve records. 
 

About applying constant data to bibliographic records: 
 

 Designate a record as the default when you create it or later. Then, when you 
want to insert the constant data into a record: 

 
When logged on, on the Edit menu, click Constant Data > Online > Apply 
Default (or press <Ctrl><A>). 
Or 
When logged on or offline, click Constant Data > Local > Apply Default (or 
press <Ctrl><V>). 

 
Note: Your default online constant data is tied to your logon authorization 
(anyone logging on using the authorization has the same default). Your default 
local constant data is tied to the local file. To maintain different default constant 
data, staff members can use separate local constant data files. 

 Alternatively, apply constant data by name or from a list. Use the same menus 
and submenus as listed in the previous bullet, but click one of the following (for 
Online commands, you must be logged on): 

 
Edit > Constant Data > Online > Apply by Name (or press <Ctrl><U>) 
Edit > Constant Data > Local > Apply by Name (or press <Ctrl><B>) 
Edit > Constant Data > Online > Apply from List (or press <Alt><E><O><L>) 
Edit > Constant Data > Local > Apply from List (or press <Alt><E><L><L>) 

 
Caution for online constant data only: When you create a constant data record, 
you are required to give it a unique name. When you name online constant data 
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records or assign an optional My Status, avoid using punctuation, special 
characters, and diacritics. These characters can cause errors when you retrieve, 
save, apply, delete, or take other actions on the records. 

 
Do not use the following characters in online constant data names or optional My 
Statuses: 

 
Period (full stop) . Ampersand & 
Comma , Pound sign # 
Semi-colon ; Double quotation marks " " 
Colon : Apostrophe ’ 
Underscore _ Percent mark % 
Asterisk * Question mark ? 
Plus sign + 

To be sure that online constant data records are problem-free, use only standard 
letters (upper- and lowercase) and numbers in names and My Statuses. 

 
This restriction for constant data names and My Statuses does not apply to local 
constant data records. 

 

Create a constant data 
record from a 
workform  Action 

1 Logged on or offline, on the Authorities menu, click Create > Constant Data, or 
press <Ctrl><Shift><N>. 

2 In the Create a New Constant Data dialog in the Workform Type list, click a format 
for the new constant data record: 
 Blank Record(default) 
 Conference Name 
 Corporate Name 
 Geographics 
 Personal Name 
 Series 
 Uniform Title 

3 Click OK or press <Enter>, or click Cancel. 
 
Result: The new constant data record opens. 
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 Action 

4 Enter content you want to reuse in authority records. 
 
Specifics: 
 To insert empty fields or elements via constant data: 

 
In the constant data record, include the appropriate tag or label and enter a few 
characters in the content area. (Constant data does not retain empty fields/ 
elements.) 

 
 To retain empty subfields in variable fields: 

 
If variable fields in a constant data record include subfields that contain valid 
values, the subfields remain in the field added to the authority record. 

 
To keep empty subfield codes in a variable field, after each subfield code type 
|BLANK| (a vertical bar character, the uppercase letters BLANK, and then 
another vertical bar). 

 
When you apply the constant data, the subfield code (followed by a space) 
appears in the added variable field. 

 
 Protect fixed-field elements in records: 

 
If you select to apply the fixed field when you apply constant data, by default, the 
fixed field overwrites the fixed field in a record. You can prevent a specific 
element in the fixed field from being replaced: 

 
— In the constant data record, type asterisks (*) in the text box for the element. 

Type one asterisk for each character of the element value. 
— For example, to preserve the value for the Lang element in authority records, 

type *** in the Lang element of the constant data record. 

5 On the Action menu, click Save Record to Online File, or press <Ctrl><Alt><V> 
(available only if you are logged on). 
Or 
Click Save Record to Local File, or press <F4>. 
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 Action 

6 In the Enter Constant Data Information dialog: 
 Required. Type a descriptive name for the new record. 
 Optional. Click the Make Default Constant Data check box to make the new 

record the default. 
Result: 
If you check the box to make the record the default, the Fields to Apply dialog 
opens. Select which MARC fields you want to apply when you use the record: 
— Fixed field 
— Variable fields 
— Both 

 Optional for local file records. In the My Status text box, type a word or phrase 
that will help you identify the record easily (maximum of 40 characters, free text). 
To change the My Status later, open the record, and on the Action menu, click Set 
Status or press <Alt><Shift><S>. 

Note: You can assign a My Status to an online constant data record, but the system 
simply deletes it when you save the record online. 

 
Tip: If multiple staff people work with constant data records in the same file (online 
or local), you can assign your name as My Status for the records. To retrieve only 
your constant data records, limit searching by My Status [your name]. 

7 Click OK or press <Enter>, or click Cancel. 
 
Results: 
 The system adds the new authority constant data record to your institution's 

constant data file. 
 The system redisplays the authority constant data record with empty fields 

removed. 
 If you save the record to the online file, the record closes. 
 If you save the record to the local file, the record remains open. 
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Derive a constant data 
record from an 
authority or constant 
data record 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Caution on saving 
constant data from the 
local file to the online 
file 

 
Edit a constant data 
record 

If you save a constant data record from the local file to the online constant data file 
and the record name already exists in the online file, you receive an error message. 
You cannot change the name to make it unique. Instead, derive a new constant data 
record (Edit > Derive > New Constant Data, or <Ctrl><I>) and assign a new name. 

 
More than one person at your library can access the online or local constant data 
file, but only one person at a time can open a constant data record from either file. 
Other staff at your library cannot access the record until you save or cancel your 
changes and close the record. 

 
Use the following techniques and procedures for editing authority constant data 
records as for editing authority records (see Authorities, Edit Authority Records): 

 
 Text strings 

 MARC field Help 

 Text editing commands 

 Action 

1 With an online or local authority record or an existing constant data record open: 

On the Edit menu, click Derive > New Constant Data, or press <Ctrl><I>. 

See also: Cataloging: Create Authority Records, “Create an authority record from an 
existing record” for: 
 Specifics about the data the client transfers 
 How to pre-select fields you want to transfer to derived records (Tools > Options 

> Derive Record tab) 
 

These descriptions about deriving bibliographic records apply also to deriving 
authority constant data records. 

2 When the client asks if you want to transfer the fixed field values to the new record: 
 
Click Yes to transfer the fixed field. 
Or 
Click No to derive the new record without transferring the fixed field. 
Or 
Click Cancel to cancel deriving a new record 
Result (unless you cancel derive): The client redisplays a new constant data 
record with data derived from the authority record. 
Result of transferring the fixed field: 
The fixed field values from the original record transfer, except for: 
 OCLC number 
 Rec Stat 
 Entered Date 
 Replaced Date 

3 To complete the record, edit it and/or follow steps 4 - 7 in the procedure above for 
constant data workforms. 

 



Authorities: Use Authority Constant Data 

page 12 of 28 

 

 

 

 Right-click shortcut menu 

 Move to next record area 

 Change the position of the fixed field or display as variable fields 

 Change the fixed field to another MARC format 

 Find and replace text 

 Edit or insert field 006 

 Reformat records 

 View institution name for symbol in 040 

 Open and view multiple record and list windows: When to pin 
 

Information on fields restricted for editing (see Edit Authority Records) and on 
saving records (see Save Authority Records) also applies to constant data records. 

 

Delete a constant data 
record 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

Tips for using 
constant data 

 Copying constant data records within a file. 
 

You cannot copy constant data records within the same local file, since each 
record must have a unique name. To copy a record within the same file, derive a 
new record from the one you want to copy (Edit > Derive > New Constant Data) 
and give it a different name. 

 Copying or moving constant data to another file. 
— If you maintain more than one local bibliographic constant data file, you can 

copy or move single records from one local file to another. 

 Action 

1 Open an authority constant data record you want to delete from either the online 
save file or the local save file, or select records in a local authority constant 
data list. 

 
Note: For local constant data only, you cannot delete your default record. The client 
gives you an error message if you try. To delete your default constant data record, 
first set another record as the default (see “Apply authority constant data” for the 
procedure for setting/changing the default record). 

 
Caution: If you share local constant data with other staff, another staff member can 
delete your local default record. 

2  
On the Action menu, click Delete Record, or click , or press <Ctrl><Alt><D>. 

3 Click Yes to confirm or No to keep the record. 
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— You can also copy or move multiple constant data records selected in a local 
file list to another local file or to the online constant data file. 

— You cannot move records selected in an online constant data list to a local file. 

 Local file size. 
 

When you delete or move records from a local file, file size (number of bytes) 
does not change. 

 
To remove empty space in a local file, you can compact and/or repair local files 
after deleting and moving records (File > Local File Manager; click Compact/ 
Repair). 

 
See Basics, Manage Local Files, “Manage local files” for more information on 
moving records and compacting/repairing local files. 
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2 Apply authority constant data 
 

Ways to apply 
constant data 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

About default constant 
data 

You can apply online or local constant data several ways using Edit > Constant 
Data commands on either the Online submenu or the Local submenu: 

 
 Apply default. If you have set a default constant data record, selected the fields 

you want to apply (fixed, variable, or both), you can apply the default to records 
using a single command. 

 
Or apply the default to: 
— Imported records–applies local default constant data (see "Import authority 

records") 
— Records retrieved via batch searching–applies online default constant data if 

you import to the online save file or applies the local default if you import to the 
local save file (see "Run batch processing") 

 Apply by name. Enter the name of the constant data record you want to apply 
and select the fields to apply (fixed, variable, or both). 

 Apply from a list. Retrieve a list of constant data records, select a record you 
want to apply, select the fields to apply (fixed, variable, or both), and apply from 
the list. 

 
 Online default constant data: 

— One online default constant data record is associated with each Connexion 
authorization during each session. 

— If multiple people at your institution share the same authorization, you also 
share one default constant data. 

— If one person changes the default constant data, the new default is set for all 
people who share the authorization. 

 Local default constant data: 
 

You can create as many local constant data files as you need to accommodate 
the needs of different staff people. However, if you share a local file: 
— Each can have only one designated default constant data record. 
— If multiple people share the same local file, you also share one default constant 

data. 
— If one person changes the default constant data, the new default is set for all 

people who share the local file 

 You can set any constant data record as your default authority constant data. 

 You can edit your default authority constant data or change the default to another 
record any time. 

 The advantage of using default constant data is that you can apply data you use 
without having to remember a record’s name or search for the constant data 
record first. 
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Set default constant 
data record 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

View default constant 
data 

You can designate a constant data record as the default when you create it (see 
“Create, edit, or delete constant data records”) or make an existing record the 
default. To make an existing record the default: 

 
 Action 

1 With an online constant data record open, on the Edit menu, click Constant Data > 
Online 
>Set as Default, or press <Alt><E><D><O><D>. 
Or 
With a local constant data record open, on the Edit menu, click Constant Data > 
Local > Set as Default, or press <Alt><E><D><L><D>. 

2 In the Fields to Apply dialog, select the MARC fields you want to apply: Fixed, 
Variable, or Both. 

 
Default: Variable fields 

 
See “MARC-fields-to-apply option” below. 

 
Note: To change the Fields to Apply setting for a default constant data record, you 
must reset the record as default to open the Fields to Apply dialog. 

3 Click OK or press <Enter>. 

 

 
 

Tip: To view the name(s) of the default(s): 
 

 When you search for constant data records, the name of the default record 
displays at the top of the results list. 

 On the View menu, click User Information, or press <Ctrl><Alt><U>. The User 
Information dialog shows the default online and local constant data records. 

While logged on or offline: 
 
On the Authorities menu, click Show > Default Online Constant Data, or press 
<Ctrl><Shift><O>. 
Result if offline: The Logon OCLC Connexion dialog opens. As soon as you log 
on and close the Message of the Day, the default constant data record opens 
automatically. 

 
Or 

 
On the Authorities menu, click Show > Default Local Constant Data, or press 
<Alt><U><H><D>. 

Action 
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With an online or local authority record open: 
 
Apply online default: 
On the Edit menu, click Constant Data > Online >Apply Default, or press 
<Ctrl><A>. 
Or 
Apply local default: 
On the Edit menu, click Constant Data > Local >Apply Default, or press 
<Ctrl><Y>. 

 
See “MARC fields-to-apply option” below for more details. 

Action 

 

Apply default constant 
data 

 

 

Note: Alternatively, apply the default constant data automatically to: 
 

 Imported records (see "Import authority records") 

 Records retrieved via batch searching (see "Run batch processing") 
 

Apply constant data 
by name 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Apply constant data 
from a list 

Selecting and applying a constant data record from a list allows you to: 
 

 Retrieve and apply any authority constant data record. 

 Apply an authority constant data record without first making it your default 
constant data. 

 Action 

1 With an online or local authority record open: 
 
Apply online constant data by name: 
While logged on, on the Edit menu, click Constant Data > Online > Apply by 
Name, or press <Ctrl><U>. 
Or 
Apply local constant data by name: 
While logged on or offline, on the Edit menu, click Constant Data > Local > Apply 
by Name, or press <Ctrl><B>. 

2 In the Apply Constant Data Record dialog, type the name of the constant data record 
you want to apply. 

3 Click a button to select the MARC fields you want to apply: Fixed, Variable, or 
Both. 

 
Default: Variable 

 
See “MARC-fields-to-apply option” for details. 

4 Click OK or press <Enter> to apply. 
Or 
Click Cancel to cancel applying constant data. 
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 Specify different MARC fields to apply than those you selected for a default 
constant data. 

 
Caution: If you have only one constant data record, you cannot apply from a list. 
Either: 

 
 Set the single constant data record as the default, and then apply the default. 

 
Or 

 Apply the single constant data record by name 
 

If you have multiple constant data records, to retrieve a list of all of them (same 
procedure as searching for constant data records): 

 
 Action 

1 With an authority record open to which you want to apply a selected constant data 
record: 

 
While logged on, on the Edit menu, click Constant Data > Online > Apply from 
List (or press <Alt><E><D><O><L>). 
Or 
While logged on or offline, on the Edit menu, click Constant Data > Local > Apply 
from List (or press <Alt><E><D><L><L>). 
Or 
While logged on, on the Authorities menu, click Search > Online Constant Data (or 
press <Ctrl><N>). 
Or 
While logged on or offline, on the Authorities menu, click Search > Local Constant 
Data (or press <Ctrl><L>). 

2 In the Search Online [or Local] Authority Constant Data dialog: 
 
Search for a specific record by entering a name. 
Or 
Retrieve all constant data records: Leave text boxes empty, or click Clear Search. 

3 Click OK, or press <Enter>. 

4 In the Online [or Local] Authority Constant Data List, select the name of the record 
you 
want to apply. 

5 At the top of the list under MARC Fields to Apply, select Fixed, Variable, or Both. 

Default: Variable 

See “MARC-fields-to-apply option” for details. 

6 At the top of the list, click Apply Selected. 
 
Caution for local file only: If you selected multiple constant data and then applied 
from the list, only the last constant data record among the selected records is 
applied. (You cannot select multiple records in the online constant data file.) 
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Tip: You can leave the list of constant data records open in order to apply constant 
data from the list many times. 

 
Once you have an authority record or a list of selected records open to which you 
want to apply constant data, use Window > [name of window], or press 
<Alt><W><[window number] to return to the constant data list. Then, when you 
apply constant data from the list, the client applies it to the correct window, the last 
open window. 

 

 
 
 
 

MARC-fields-to-apply 
option 

Do not use <Ctrl><Tab> or <Ctrl><F6>, since as you toggle through windows to get 
to the constant data list, the last open window is not the correct target for the 
constant data. 

 
Depending on the option you select in MARC Fields to Apply, the system applies 
the fixed field only, the variable fields only, or the entire constant data record 
(Default: Variable). 

 
 Fixed field. Values of elements in the constant data fixed field (008 and Leader) 

replace corresponding elements in the authority record, unless the constant data 
element contains asterisks (***) in place of a value. Or select Variable to 
preserve all fixed field values 

 
Example: 
If in a constant data record you type *** in Lang, the Lang data is not replaced 
when you apply the constant data to the authority record. 

 Repeatable variable fields are added to the authority record. The new field is 
added after any existing corresponding field. 

 
 Nonrepeatable variable fields replace existing fields in the authority record. 

 Subfields: If variable fields in constant data include subfields that contain valid 
values, the subfields remain in the field added to the authority record. 

 Retain blank subfields in a record. To retain empty subfield codes in a variable 
field in constant data, after each subfield code, type |BLANK|. (That is, type a 
vertical bar character, then the uppercase letters BLANK, and then another 
vertical bar). When you apply the constant data, the subfield code, followed by a 
space, appears in the added variable field. 

 
Example: 
"100 10 ‡b |BLANK|" in a constant data record is added to the authority record as 
"100 10 ‡b “ 

 Retain blank subfields in a list of records. Adding |BLANK| to subfields in a 
record does not retain empty subfield codes when you apply constant data to a 
list of records. You must add text to subfields to retain them. For example, simply 
add x. 
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3 Find authority constant data records 
 
 
 

About finding 
authority constant 
data records 

See also: “Use authority constant data search results.” 

You can find constant data records by: 

 Specifying a name which the system requires you to assign when you create the 
record. 

 Listing all records. 

 View the default (without having to search for it) (See “Apply authority constant 
data” for more information) 

 

Find specific authority 
constant data records 
by name or (local file 
only) by My Status 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Note: The online constant data file is the same for the Connexion browser and the 
Connexion client. You can access your records using either interface. 

 
Stopwords The following words are not indexed for searching either the online or the local 

authority constant data file: 
 

a, an, and, are, as, at, be, by, for, from, in, is, of, on, or, that, the, to, with, http, 
www 

 
Stopwords are automatically removed from searches to make the search valid. You 
do not receive an error message if you include stopwords in a search. Searches that 
include only stopwords result in no matches. 

 Action 

1 On the Authorities menu, click Search > Online Constant Data, or press 
<Alt><U><S><D>. 
Or 
Click Search > Local Constant Data, or press <Alt><U><S><C>. 

2 In the Search Online [or Local] Authority Constant Data dialog in the Search for 
box, type a constant data record name (the Name index is already selected). 
Or 
For searching the local authority constant data file only: 
In the Search for box, type text you assigned to one or more constant data records 
as a custom My Status, and select the My Status index from the adjacent list. 

 
Tip: Assigning your name as My Status for your constant data records and then 
searching the My Status index for your name retrieves only your constant data 
records. 

3 Optional. Type a second search term (constant data name or My Status), select 
AND, OR, or NOT to indicate how you want to combine the terms, and select the 
index from the adjacent list. 

AND: Finds records that contain both terms in the same record 
OR: Finds records that contain either term 
NOT: Finds records that contain the first term but not the second term 

4 Click OK to send the search, or click Cancel to close the dialog without sending the 
search. 
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For local file only: Set 
a default My Status or 
add My Status to a 
single record 
(optional) 

Set a default My Status: If you want to set the same My Status (for example, your 
name) to most local constant data records (unavailable for online authority constant 
data), you can save time by setting a default My Status. The client automatically 
supplies it each time you save an authority constant data record to the local file. 

 
 Action 

1 On the Tools menu, click Options, or press <Alt><T><O>, and then click the My 
Status tab. 

2 Under Authority Constant Data, type a note or identifier in free text (limit: 40 
characters) to apply to constant data. 

 
Tip: For any particular constant data record, you can change the default My Status if 
needed: 

On the Action menu, click Set Status or press <Alt><Shift><S>. Type over the 
highlighted default My Status in the Enter My Status Text box or edit the default 
My Status. 

Note: You can also set a default My Status for online and local bibliographic save 
file records. 

 
Set My Status for a single local authority record: 

 
 Action 

1 With a local authority constant data record open, on the Action menu, click Set 
Status, or press <Alt><Shift><S>. 

2 In the Set Status dialog, in the Enter My Status Text box, type an identifier or note 
in free text (maximum 40 characters). 

3 Optional. Select the Save Record check box if you want to save the record at the 
same time you set the My Status. A check mark indicates that this option is selected. 

4 Click OK or press <Enter> to assign or change the My Status, or click Cancel. 
 
Result: The My Status you entered displays in the record’s status bar. 
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List all authority 
constant data records 

 Action 

1 In the Search Online [or Local] Authority Constant Data dialog (Authorities > 
Search > Online [or Local] Constant Data), leave all text boxes empty, or click 
Clear Search. 

2 Click OK or press <Enter>. 
 
Tip: The constant data list is sorted alphabetically by name. For the local list, you 
can click the My Status column heading to re-sort by My Status if that helps you 
locate a record quicker. To re-sort by name, click the Name column heading. 
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4 Use constant data search results 
 

How results display 
 

Applies to 
online/local 
constant data 

Number of 
records 
found 

 
 
The client displays... 

Online and 
local constant 
data 

0 A message asking you to change or simplify the 
search and try again 

Online and 
local constant 
data 

1 The full constant data record 

Online 
constant data 
only 

2 to 100 An Online Authority Constant Data List sorted 
alphabetically by constant data name 

101 records 
or more 

 A message that tells you: 
— The total number of records found 
— That the displayed list contains the first 100 

records 
— How to view the next 100 (View > Next 100 

Records) 
 A list of the first 100 records 

Local constant 
data only 

2 to 9,999 A Local Authority Constant Data List sorted in 
alphabetical order by constant data name 

 A continuous list of all local constant data 
records 

 The list is sorted by constant data name 
 

Use the results list Note: Changes you make to the content of a record or actions you take on a record 
opened from a list are not reflected in the list until you resave the record, close the 
list, and do the search again. The list reopens showing the updated information. 

 
The Online Authority Constant Data List has two columns. Only the Name 
column contains data–names of the constant data records (required when you 
create the records 

 
The Local Authority Constant Data List has two columns: 

 
 Name 

 My Status 
 

At the top of both list types are: 
 

 Selection buttons for fields to apply (fixed, variable, or both) 

 A button to apply constant data from a record selected in the list 

 The name of your current default constant data record, if you assigned one 
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To restore column widths to the default, right-click anywhere in the list. On the 
popup menu, click Reset List Sizes. 
 
Result: In the confirmation message, click OK to confirm, or click Cancel to keep 
the column widths as they are. After you close the list and reopen, the original 
column widths are restored. 

. Then click and hold while you drag want to resize until the cursor becomes 
the border to a new position. 

Move the cursor over the right-hand border of the heading for the column you 

Action 

 

Hide columns or 
change the order 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Resize columns 
 

 Action 

1 Right-click anywhere in a list, and on the popup menu, click List Settings. 

2 To hide a column: 
In the Column Settings dialog, select a column by its name and click Hide. 
Or 
Double-click a column to clear the check box next to its name. 

 
To display a hidden column: 
Select the column and click Show, or single-click its name. 

 
Default: All columns are selected. 

3 To change the order of columns: 
 
Select each column you want to move, one by one, and click Move Up or Move 
Down until it is in the position you want. 

 
For default order see the section above on using the results list. 

Or use the mouse to change order of columns: 

You do not have to use the Column Settings command in the right-click menu to 
change the order of columns. Instead: 
1. Place the cursor over the column heading of the column you want to move. 
2. Hold down <Ctrl> and left-click and drag the column heading. 

Or 
Right-click, hold and drag the column heading. 

 
While you drag, the cursor becomes a rectangle. 

3. Drop the rectangle on top of the border between the two columns where you want 
to place the column you are dragging. 

4 To restore the default order of columns and re-display all columns, click Reset. 
5 Click OK to make your changes and close the dialog. 

Or 
Click Cancel to close the dialog without making the changes. 
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Click the column heading to sort by constant data name or My Status. 
Or 
On the View menu, click Sort By > Constant Data Name, or press 
<Alt><V><S><D>. 

 
Note on online constant data lists only: For lists of more than 100 records, 
sorting applies only to the 100 records currently displayed. If you display another 
set of 100 records, you must re-sort the list. 

Action 

Select adjacent records: 
Click to highlight the first entry, and then press and hold <Shift> and click the last 
entry. The entire group of records between the entries is selected. 
Or 
Click an entry and hold the mouse button down while you drag the cursor up or 
down in the list to select the group of records you want. 

 
Select nonadjacent entries: 
Click to highlight the first entry. Then press <Ctrl> and click to highlight each 
additional entry. 

Action 

 

Re-sort a list 
 

 

Online constant data 
list only: View a list of 
more than 100 records 

The client shows only 100 records at a time when results exceed that number. To 
view search results of more than 100 records: 

 

 
 

Select multiple 
records in a list 

 

To view the next 100 records in the search results list, on the View menu, click 
Next 100 Records, or press <Ctrl><Alt><Shift><V>, or press <Page down>. 
Or 
To view the previous 100 records, on the View menu, click Previous 100 
Records, or press <Ctrl><Alt><Shift><U>, or press <Page up>. 

 
Tip: Check the status bar to see where you are in the list of total records found. 
For any record selected on the list or opened for display, the status bar shows the 
record number of the total number of records found (for example 22 of 24). 

Action 
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, or  To open the previous record, on the View menu, click Back, or click 
press <Shift><F9>. 

, or press <F9>. Forward, or click 

In an Online [or Local] Authority Constant Data List, double-click the entry, or click 
to highlight the entry and press <Enter>. 
 To open the next record without returning to the list, on the View menu, click 

Action 

 

Print a list or selected 
entries 

You can print an entire list or print selected entries on a list: 
 

 Action 

1 With an Online Authority Constant Data List or a Local Authority Constant 
Data List open, on the File menu, click Print List, or press <Shift><F12>. 
Or 
Select only entries you want to print. and then on the File menu, click Print List, or 
press <Shift><F12>. 

2 If you have more than one record selected, the Print List dialog opens. 
 
Click the button next to All to print all records in the list. 
Or 
Click the button next to Selected Items to print only records you selected in the list. 

 
Otherwise, go to step 3. 

3 In the Print dialog, click Print or press >Enter>. 
 
Note for online constant data list only: If results exceed 100 records, the client prints 
only the set of currently displayed records. You must display other sets in the list to 
print them. 

Note: Connexion client uses Internet Explorer (IE) to print records and lists. 
Therefore, page margins for printing are determined by IE Page Setup settings. To 
adjust the margins, open the browser, and on the File menu, click Page Setup. You 
can determine other print settings (for example, portrait or landscape orientation) in 
the client Print dialog. 

 
For general information on using lists in Connexion client, see Basics, Use Client 
Interface, “Record lists.” 

 

Open records in a list 
 

 

Note on records in local file: More than one person can use a shared local file at 
the same time, but only one person can open a record in a local file. If you try to 
open a record already opened by another person, the client gives you a message 
that someone else is using the record. 
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Result: The records print immediately using your default Windows printer, 
unless you selected to print records to a file (Tools > Options > Printing). 

, or press <Ctrl><P>. File menu, click Print, or click 

printer, unless you elected to print records to a file (Tools > Options > 
Printing). 

 Otherwise, the Print dialog opens. Your default Windows printer is selected, but 
you can select any printer from the list of printers installed on your workstation. 

 
In the Print dialog, click OK or press <Enter> to print the record. 

Or 

Available for local constant data lists only: 
 

Select records in a list that you want to print separately (hold <Shift> and click 
for adjacent records or hold <Ctrl> and click for non-adjacent records). On the 

, the record prints immediately using your default Windows  If you click 

, or press With a record open, on the File menu, click Print, or click 
<Shift><F12>, or press <Alt><F><P>. 
Results: 

Action 

 

Print a record 
 

 

Note: See Note above about adjusting page margins for printing. 
 

 
 
 

Navigate among 
records and lists 

 
 

Actions on authority 
constant data records 

For general information on using records in Connexion client, see Basics, Use 
Client Interface, “Records.” 

 
When you have multiple records and lists open, you can use commands on the 
View and Window menus, or equivalent toolbar buttons or keystroke shortcuts, to 
navigate among the open windows. See “Record lists” for procedures. 

 
The following table shows actions you can take on single authority constant data 
records or on multiple records selected in a constant data list: 

 
 
 
Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Print records or 
a list 

Online constant 
data 
And 
Local constant 
data (logged on 
or offline) 

See sections above about printing a record 
and printing a list 
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Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Set default 
constant data 

Online constant 
data 
And 
Local constant 
data (logged on 
or offline) 

With an online constant data record open, on 
the Edit menu, click Constant Data > Online 
> Set as Default, or press 
<Alt><E><D><O><D>. 
Or 
With a local constant data record open, on the 
Edit menu, click Constant Data > Local > Set 
as Default, or press <Alt><E><D><L><D>. 

Derive new 
record from 
existing 
authority or 
constant data 
record 

Online constant 
data 
And 
Local constant 
data (logged on 
or offline) 

With an authority record or authority constant 
data record open, on the Edit menu, click 
Derive > New Constant Data, or press 
<Ctrl><I>. 

Edit record Online constant 
data 
And 
Local constant 
data (logged on 
or offline) 

Open a constant data record and edit or add 
content as needed. 

Save record Online constant 
data 
And 
Local constant 
data (save to 
online file only 
when logged on) 

With a constant data record open, or with 
records selected in an online or local 
constant data list: 

 
On the Action menu, click Save Record to 
Online File, or press <Ctrl><Alt><V> (must 
be logged on). 
Or 
Click Save Record to Local File, or press 
<F4>. 

Add or change 
My Status 

Local constant 
data only 
(logged on or 
offline) 

With a constant data record open, or with 
records selected in a local list: 
1. On the Action menu, click Set Status, or 

press <Alt><Shift><S>. 
2. In the Enter My Status Text box, type a 

new My Status, or edit or replace a My 
Status (40 characters maximum). 

3. Click OK or press <Enter>. 

Delete record Online constant 
data 
And 
Local constant 
data (logged on 
or offline) 

With a constant data record open, or with 
records selected in an online or local list: 
1. On the Action menu, click Delete Record, 

or click , or press <Ctrl><Alt><D>. 
2. Click Yes to confirm. 
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Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Move record 
(between local 
files only) 

Local constant 
data only 
(logged on or 
offline) 

With a local constant data record open or with 
records selected in a local constant data list: 

 
On the Action menu, click Move Record, or 
press <Alt><A><V>. 

  Note: Local constant data records cannot be 
copied within the same file, since each 
record must have a unique name. To copy a 
record within the same file, use Edit > Derive 
> New Constant Data to create a copy with a 
different name. 

 

For summaries on applying default constant data, applying constant data by name, 
or applying constant data from a list, see Authorities, Save Authority Records, “Save 
authority records.” 
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