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1 Save authority records 
Note: If you are using Connexion client version 3.0 or newer, see Connexion client for applicable documentation. 

Save online or save to 
local file 

About authority save 
files 

Using the Connexion client, you can save authority records to the online save file or 
to one or more local files located on your workstation or a shared network drive. The 
client provides a blank default local save file (DefaultAuth.auth.db).See more 
about local files, their locations, and how to share them in Basics, Get Support, 
“User data files (back up or share) and program files.” 

This topic covers procedures for saving records to both the online and local save 
files. 

What are authority save files? 

Online save file: 

 The online authority save file is a working storage area for use when you
complete new authority records or modify existing records from the Authority File.

 Each library's saved records are available to users from that library only.

 There is only one online authority save file. It is accessed by both Connexion
interfaces, the browser and the client.

 A library can store up to 9,999 records in the authority save file. The system
prevents you from exceeding the limit.

 When saved, each record is assigned a sequential number. The first number
assigned is 1.

Local save file: 

 The local authority save file is located on your workstation or can be located on a
network drive for shared access.You can use the local files to save authority
records and work on them offline or online, to enter Authority File searches or set
actions on records to run in batch mode.

 The Connexion client automatically creates a default local authority save file
when you install the software. The path and file name is:

X:\Documents and Settings\[user name]\Application
Data\OCLC\Connex\Db\DefaultAuth.auth.db (X is the letter of your hard drive)

 You can create multiple local authority save files on your workstation or on a
shared drive for special cataloging tasks or for use by individual staff members.

 You can designate/change the default. And you can move or copy records from
one local file to another.For more about local save files, see Basics, Manage
Local Files, “Manage local files.”

Maximum number of records in an online or local save file: 9,999. The system 
prevents you from saving a record that would exceed the limit. 

Save file record numbering: Whether saved to the online file or to the local file, 
each saved record is assigned a sequential number. The first number assigned is 1. 
After that, the client assigns the first available sequential number. 

https://help.oclc.org/Metadata_Services/Connexion/Connexion_client
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Expiration of records, workforms, and locked records in online save file: 

Note: Records saved in the local save file do not expire. 

 90-day limit for records. Saved LC authority file records and saved authority
workforms can remain in the online save file for 90 days. After that, the system
deletes them automatically. You can resave workforms and records to re-set the
90-day expiration. However, resaving does not extend the lock on locked records
(see note below).

 Check expiration dates. Check the number of days before expiration in the
Expires column of a save file list or check the number in Expires in [number of
days] in the record identification area of a full record. The system updates the
number of days daily.

Notes:
— Occasionally, OCLC may delay purging the online save file. In this case,

records may remain in your save file longer than expected. 
— Locked WorldCat record unlocked when expired. A locked WorldCat 

record in the save file is unlocked when the record expires. To reinstate the 
lock, you must retrieve a new copy of the WorldCat record and take the 
Lock WorldCat Record action (Action menu). If you edited the previous 
saved copy of the WorldCat record, your edits are lost. 

New records (NACO-affiliated libraries only), importing, and exporting 

 New records. A newly created record is not automatically added to a save file. If
you do not plan to complete the record and add it to the Authority File during your
current session, save the record (Action > Save Record to Online File or Save
Record to Local File).

 Imported records. The client assigns the workflow status Imported to all
authority records you import, whether they are existing Authority File records
(with ARNs) or workforms.

 Exporting records. You can only export a record from the online or local save
file if the record has an OCLC record number (that is, has been added to the
Authority File). You cannot export workforms.

Recommendation: The client automatically backs up local files. OCLC 
recommends keeping the automatic backup option. If a local file becomes unusable, 
you can recover the data by renaming the backup file to make it the current file. 

See Basics/Manage Local Files, “Manage local files” for general information about 
using and managing local files. 
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Save an authority 
record to the online or 
local file 

Resave after taking an 
action to keep record 
in online save file 

System-assigned save 
file record numbers 

The system automatically deletes both workforms and existing records from the 
save file when you close the save file after taking the following actions A(ction 
menu): 

 Add to Authority File (or <Ctrl><Alt><A>)

 Lock WorldCat Record (or <Alt><F8>)

 Replace Record (or <Alt><F10>)

If you want to keep records in the save file after doing one of these actions, you 
must resave. 

Note: You can resave automatically from the Set Status dialog (Action > Set 
Status) by selecting the Save Record check box. 

When an authority record is saved to the online save file or to a local save file, the 
system assigns it the lowest available save file record number for that file, including 
any numbers vacated by deleted records. Therefore, local save file record numbers 
can shift and may seem to be numbered out of sequence. 

Example: You may have 50 records in the save file, but when you save the current 
record, it is not assigned the next sequential number, 51. Instead, it is assigned the 

Action 

1 Retrieve an existing authority record, or create a new record, or select records in a 
list. 

2 Save online: On the Action menu, click Save Record to Online File, or press 
<Ctrl><Alt><V>. (Must be logged on.) 
Or 
Save to local file: On the Action menu, click Save Record to Local File, or press 
<F4>. 

Notes: 
 If you save record(s) from a local file to the online save file or vice versa, the client

prompts you to either delete or resave the record(s) in the original save file.
 The holdings statement remains with record(s) saved to a local authority file, even

though holdings may be added to the records online after you save locally. The
client updates the holdings count in the local file records if you take an online
action on them.

 See more about backing up local files in Basics, Get Support, “User data files
(back up or share) and program files.”

Result: 
 When you save to the online save file: The system confirms that the record has

been added and gives the save file number assigned to the record. The record
closes.

 When you save to the local save file: The client does not confirm that the record is
saved but does leave the record open. The save file number is displayed in the
record information area of the record.

See more about actions you can take on records in the online and/or local save file 
in “Use authority save file search results.” 
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first available number, 10, the lowest available number which was previously 
assigned to a record that is now deleted. 

 

Delete an authority 
record from the save 
file 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Change or assign 
workflow status or My 
Status or remove an 
action status 

 
 

 Action 

1 Open an authority record you want to delete from either the online or local save file, 
or select records in a save file list. 

2 
On the Action menu, click Delete Record, or click , or press <Ctrl><Alt><D>. 

Note: When you take the actions listed in the section above on a save file record, 
the system automatically deletes the record from the save file. You must resave the 
record to keep it in the save file after you do one of these actions. 

3 Click Yes to confirm. 

Notes for local files: 
 
 If you maintain more than one local authority save file, you can copy or move 

records from one file to another. 

 When you delete or move records from a local file, file size (number of bytes) 
does not change. To remove empty space in a local file, you can compact and/or 
repair local files after deleting or moving records (see Basics, Managing Local 
Files, “Compact/repair a local file”). 

 
 To help you manage records, you can change workflow status and, for local 

authority save file records only, add a custom My Status. 

Note: My Status is available for local authority save file records only. It is 
unavailable for online authority save file records. The client lets you enter My 
Status data but does not save it with the record. 

 Authority records have a default workflow status of In Process but no default My 
Status until you enter one or set a default for all local save file records (Tools > 
Options > My Status). 

 If needed, for local file records that you marked with an action for batch 
processing, you can also delete the Ready status, removing the record(s) from 
batch processing. 
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To change workflow status, assign a My Status, or remove an action status you 
marked for batch processing: 

 
 Action 

1 Retrieve a record from: 
 The online authority save file (Authorities > Search > Online Save File) 

Or 
 The local save file (Authorities > Search > Local Save File). 
Or 
Create a new authority record (see topics in Authorities, Create Name Authority 
Records). 
Or 
Select records in a save file list. 

2 On the Action menu, click Set Status, or press <Alt><Shift><S>. 

3 My Status–available for local file records only. 
 
In the Set Status dialog, in the Enter My Status Text box, type a note or identifier in 
free text (limit: 40 characters). 

 
Tip: You can assign your name as My Status for your local authority save file 
records, and then limit a search by My Status [your name] as an easy way to retrieve 
only your records from a shared local save file. 

4 In the Workflow Status list, select a workflow status. Available statuses are: 
 Completed 
 In Process (default) 
 In Review 
 New 

5 Optional. Select the Save Record check box if you want to save the record at the 
same time you set the status(es). A check mark indicates that this option is selected. 
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 Action 

6 Optional. 
 
To remove the Ready status from record(s) you set an action on for batch 
processing (action status in the record's status bar is set to R=Ready): 

 
Select the check box for the action. 

 
Actions available for batch processing for authority records are: 
 Add 
 Export 
 Replace 
 Submit 

7 Click OK or press ><Enter> to assign, change, or remove the status(es), or click 
Cancel to cancel. 

 
Results: 
 The workflow status you selected and/or the My Status you entered display in the 

record's status bar and in the Workflow and My Status columns of the record list. 
 If you selected an action status to remove, the R (Ready) status is removed from 

the record's status bar and from the action column of the record list. 
 

Also, removes the record from inclusion in the next batch run, unless you mark for 
another action. 

 If you saved the record, the client asks if you want to save to the online file or to 
the local file. 
— If you save to the online file, the client closes the record and gives you its save 

file number. 
— If you save to the local file, the record remains open. The local save file 

number is displayed in the record information area. 
 

Set a default My Status 
or set My Status for 
records selected in a 
list 

There are two ways to save time by assigning the same My Status (for example, 
your name) to multiple local authority save file records at once: 

 
 Set a default My Status. The client automatically supplies it for all records you 

save to the local authority save file. 
 

Or 

 Set My Status on multiple records you select in a local authority save file list. 
 

Note: My Status is available for local authority save file records only. It is 
unavailable for online authority save file records. The client lets you enter My Status 
data but does not save it with the record. 
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To set a default My Status: 
 

 Action 

1 On the Tools menu, click Options, or press <Alt><T><O>, and then click the My 
Status tab. 

2 Select the Authority Records check box, and in the text box, type a note or 
identifier in free text (limit: 40 characters) to apply to all local authority records you 
save. 

 
Tip: For any particular record, you can change the default My Status if needed: 

On the Action menu, click Set Status or press <Alt><Shift><S>. Type over the 
highlighted default My Status in the Enter My Status Text box or edit the default 
My Status in Tools > Options > My Status to change for all records. 

3 Click OK or press <Enter> to assign or change the status(es), or click Cancel to 
cancel. 

Note: You can also set a default My Status for online and local bibliographic save 
file records, for online and local bibliographic constant data and for local authority 
constant data records. 

 
To set a My Status for multiple local authority save file records selected in a list: 

 
 Action 

1 Select records in a local authority save file list: 
 
Select adjacent records: Click to highlight the first entry, and then press and hold 
<Shift> and click the last entry. 
Or 
Select nonadjacent entries: Click to highlight the first entry, and then press <Ctrl> 
and click to highlight each additional entry. 

2 Follow steps 2 through 6 in the procedure above for “Changing or assigning 
workflow status or My Status.” 

 

Statuses for saved 
authority records: 
overview 

 You or the system assigns record statuses only to assist you in managing and 
processing records you are using for cataloging. 

 Status values are stored only in the working copy of a record saved in the online 
or local save file. (Exception: The client does not save the status for Report Error 
with the record.) 

 Statuses are displayed in a record's status bar and in a save file list. 

 If a saved authority record is locked, once you replace the WorldCat record with 
your edits (action available only to NACO-authorized libraries) or release the lock, 
the statuses are not retained in the WorldCat record. 
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The following table lists the types of statuses, their purpose, and possible 
categories or values you or the system can assign: 

 
Type of Status 
(supplied by) 

 
Purpose 

 
Categories/Values 

Action 
(The system 
supplies the status) 

 Show actions taken 
on a record 
immediately while 
online 

 Show outcome of 
online actions 
(Completed or 
Failed) 

 Show local file 
records marked 
Ready for batch 
processing 

For a complete list of 
actions you can take on 
online and local save 
file records while 
logged on or offline, 
see “Use authority save 
file search results.” 

Actions: 
Export 
Add 
Replace 
Submit 
Report Error (not saved with 
record) 
Validate 

 
Outcomes: 
C (Completed) 
F (Failed) 
R (Ready)* 
Blank = not set 

 
*Marked ready (except Validate) in 
local save file records for batch. 
Marked Ready in online save file 
records for Export only (using 
Connexion browser) 

Workflow 
(Initially, the system 
assigns In 
Process. You can 
change from a 
system-supplied 
list) 

 Show a record's 
position in your 
cataloging workflow 

 Let you select a 
different status when 
editing or re-saving a 
record 

Complete 
In Process (system-set default) 
In Review 
New 
Imported (system-assigned status 
to designate records you import, 
since authority files have no 
separate source status) 

Lock status 
 
(You lock or release 
a record; the 
system supplies the 
appropriate status) 

Show when the 
WorldCat record is 
locked 

Locked 
(Appears in the record information 
area if the record is locked) 

My Status 
(You assign) 

 
Local save file 
only 

 Assign a customized 
status; for example, 
you assign your 
name or a priority 
(such as "high" or 
"low") to records 

 Create categories of 
records in ways that 
help you easily 
retrieve them 

Up to 40 characters of free text you 
entered (Action > Set Status) or 
Tools > Options > My Status 
[assign default]) 

 
See “Change or assign workflow 
status or My Status” above for 
more information. 
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Type of Status 
(supplied by) 

 
Purpose 

 
Categories/Values 

Submitted for 
Review status 

 
Online save file 
only 

 Retrieve records you 
submitted to other 
libraries for review 

 Especially useful if 
you need to Recall 
Submitted Record 
(Action menu) and 
when you need to 
revise or complete 
the record based on 
review comments 

Retrieve when you search the 
online save file by selecting the 
Submitted for Review check box 
in the Search Online Authority 
Save File dialog (leave other 
search criteria empty) 
Or 
Retrieve using Authorities > 
Show > By Online Save File 
Status (select only the Submitted 
check box) 

Review File status 
 
Online save file 
only 

Retrieve all records 
sent to your library for 
review 
Or 
Retrieve records sent 
to your library for 
review by one specific 
library 

Retrieve when you search the 
online save file by selecting one of 
the following check boxes in the 
Search Online Authority Save File 
dialog (leave other search criteria 
empty): 
 All Review File Records 
 Review File Records for 

Institution [type institution 
symbol in adjacent text box] 

 

See more information about the status bar display in Basics, Use Client Interface, 
“Status bar” and about save file list display in “Use authority save file search 
results.” 
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2 Search for saved authority records 
 

See also: 
 

“Search indexes for authority save files” 
“Use online authority save file search results” 

 
Find authority records 
in the online save file 

 
 
 
 

 Action 

1 Log on to the system. 

2  
On the Authorities menu, click Search > Online Save File, or click , or press 
<Alt><F3>. 

3 In the Search Online Authority Save File dialog, in the Search for text box, 
type one or more search terms. 

 
Or 

 
To retrieve all save file records: 
Leave all search criteria blank, and then click OK or press <Enter>. Ignore 
remaining steps in this procedure. 

 
Tip: Save file lists are sorted in alphabetical order by main entry. Re-sort records in 
the save file list by clicking any column heading to sort by the data in that column. 

4 In the adjacent list, click the index you want to search. Indexes include: 
 Save File Number 
 LCCN 
 LCSH 
 OCLC ARN 
 Personal Names 
 Corporate Names 
 Conference Names 
 Titles 
 Topicals 
 Geographic Names 
 Children’s Subjects 
 Reference Headings 
 Subdivision Headings 
 Replace Date 
See “Search indexes for authority save files” for more information. 
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 Action 

5 Optional. Combine search terms: 
 
To search for multiple terms in the same index, type more than one term in the same 
text box and select the index. Spaces between words are treated as AND operators. 
You can also combine terms with OR or exclude terms with NOT. 
Or 
To search for two terms in different indexes, type the second search term(s) in the 
second text box. In the Boolean operator list, click AND, OR, or NOT to combine the 
two terms. In the adjacent list, click the index you want to search. 

 
For more details and examples, see “Tips for keyword searches.” 

6 Optional: Insert diacritics or special characters: 
 
Place the cursor where you want to insert a diacritic or character and click Enter 
Diacritics. In the Insert Diacritics and Special Characters dialog, click the image 
or the name of the character you want to insert. 

 
See Authorities, Edit Authority Records, “Insert diacritics and special characters” for 
more information. 

7 Optional. Limit the search by a specific workflow status: 
 
Click one of the following statuses: 
 Completed 
 Imported 
 In Process 
 In Review 
 New 

Note: To find only records with a specified workflow status, enter no other search 
criteria. 

8 Optional. Limit search by records you submitted to other libraries for review: 
 
Click the Submitted for Review check box. 

 
Note: To find only records you submitted for review, enter no other search criteria. 

9 Optional. Retain the current search: 
 
Click the Retain Search check box. The client keeps the search each time you open 
the Search Online Authority Save File dialog until you change it. 
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 Action 

10 Optional. Limit search to Review File records that other libraries sent to you for 
review: 

 
Click the All Review File Records check box. 
Or 
Click the Review File Records for Institution check box and type an institution 
symbol in the adjacent text box. 
Note: To find only records that one or more libraries set you to review, enter no 
other search criteria. 

11 Click OK or press <Enter> to send the search. 
Or 
Click Clear Search to clear the search (keeps only the index selection) and 
enter another. 
Or 
Click Cancel to cancel the search and close the dialog. 
See also, “Use authority save file search results.” 

 

Find authority records 
in local save file 

 
 

 Action 

1  
On the Authorities menu, click Search > Local Save File, or click , or press 
<Shift><F3>. 

2 Optional. Change the default file. The Search Online Authority Save File dialog 
opens. At the top, the full path and file name of the default authority save file is 
displayed. 

 
You can change the default by selecting another file from the Local File list at the 
top of the dialog. 

 
If you change the file, after you enter the search and click OK or press <Enter>, the 
client gives you that message that changing the file will: 
 Close all records from the file 
 Change the default file to the one you selected 
Click Yes to confirm changing the default file or No to cancel. 

 
Note: If you do not want to see this prompt each time you change local files, select 
the Do not display this prompt again check box. 

3 In the Search Online Authority Save File dialog, in the Search for text box, type one 
or more search terms. 

 
Or 

 
To retrieve all records: 
Leave all search criteria blank, and then click OK or press <Enter>. Ignore 
remaining steps in this procedure. 
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 Action 

4 In the adjacent list, click the index you want to search. Indexes include: 
 Save File Number 
 OCLC ARN 
 Heading 
 My Status 
 MARC Organization Code 
See also, “Search indexes for authority save files” for more information. 

5 Optional. Combine search terms: 
 
To search for multiple terms in the same index, type more than one term in the same 
text box and select the index. Spaces between words are treated as AND operators. 
You can also combine terms with OR or exclude terms with NOT. 
Or 
To search for two terms in different indexes, type the second search term(s) in the 
second text box. In the Boolean operator list, click AND, OR, or NOT to combine the 
two terms. In the adjacent list, click the index you want to search. 

 
For more details and examples, see “Tips for keyword searches.” 

6 Optional: Insert diacritics or special characters: 
 
Place the cursor where you want to insert a diacritic or character and click Enter 
Diacritics. In the Insert Diacritics and Special Characters dialog, click the image 
or the name of the character you want to insert. 

 
See Authorities, Edit Authority Records, “Insert diacritics and special characters” for 
more information. 

7 Optional. Limit the search by status: 
 Workflow status 
 Action status 
In the first status list, click the type of status, and in the adjacent list of available 
statuses for that category, click the name of the status you want to find. 

 
To further limit or to expand the search by statuses, combine another status using 
Boolean operators. See “Tips for keyword searches” for more information. 
Note: To find only records with one or more statuses, enter no other search criteria. 

8 Optional. Limit search to locked or not locked records: 
 
Click the Locked or Not Locked check box. A check mark in a box indicates that it 
is selected. 

 
Note: To find only locked or not locked records, enter no other search criteria. 

9 Optional. Specify the order you want the client to use to sort search results: 
 
In the Retrieval Order list, select one of the following sort orders: 
 Save File Number (default) 
 OCLC ARN 
 Date/Time Added 
 Heading 
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 Action 

10 Optional. Retain the current search: 
 
Click the Retain Search check box. The client keeps the search each time you open 
the Search Online Authority Save File dialog until you change it. 

11 Click OK or press <Enter> to send the search. 
Result: Search results are from the default local save file. 
Or 
Click Clear Search to clear the search (keeps only the index selection) and 
enter another. 
Or 
Click Cancel to cancel the search and close the dialog. 
See also, “Use authority save file search results.” 

 

Note: More than one person can use a shared local file at the same time, but only 
one user at a time can open a record in a local file. If you try to open a record 
already opened by another user, the client gives you a message to that effect. 

 
See also, Basics, Manage Local Files, “Manage local files for online/offline 
cataloging.” 

 
Stopwords The following words are not indexed for searching either the online or the local 

authority save file: 
 

a, an, and, are, as, at, be, by, for, from, in, is, of, on, or, that, the, to, with, http, 
www 

 
Stopwords are automatically removed from searches to make the search valid. You 
do not receive an error message if you include stopwords in a search. Searches that 
include only stopwords result in no matches. 

 
Alternative search 
method: Show records 
by status 

 
 Action 

1 On the Authorities menu, click Show > By Online Save File Status, or press 
<Alt><U><H><S>. 
Or 
Click Show > By Local Save File Status, or press <Alt><U><H><L>. 

 
Result: The Status List displays statuses and, in parentheses, the number of 
records in the (online or local) save file that have a particular status. 

2 In the online* or local** Status List, click check boxes next to statuses for 
records you want to view. 

3 Optional. To view all records, click Check All, or to cancel selections, click 
Clear All. 

4 When finished selecting, click Show Records or press <Enter>. 
Or 
Click Cancel to close the dialog without viewing records. 
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*Statuses you can select in the online Status List are: 
 

 Workflow Status 
— Complete 
— Imported 
— In Process 
— In Review 
— New 

 Review Status (Submitted) 
 

**Statuses you can select in the local Status List are: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Download records 
from the authority 
online save file 

 Action Status (Completed, Failed, Ready, or Not Set) for: 
— Add 
— Export 
— Replace 
— Submit 
— Validate 

 Workflow Status 
— Complete 
— Imported 
— In Process 
— In Review 
— New 

Note: The local Status List also shows the total number of records in the file. 
 

In addition to retrieving Authority File records via batch searching, you can retrieve 
records from the online authority save file using the same Enter Authority Batch 
Search Keys dialog: 

 
 Action 

1 In the Enter Authority Search Keys dialog, click the Retrieve all records from 
online save file check box. 

2 Optional. Under Limit by Review Status, click one of the following check boxes: 
 Non-Submitted (retrieves only records you submitted for review to colleagues in 

other libraries) 
 Submitted (retrieves only records you did not submit for review) 

3 Optional. Select the Delete downloaded records from online save file check box 
if desired. 

 
If a record you download is locked: 
 With this option cleared: The WorldCat record lock is retained in the online 

save file 
 With this option selected: The WorldCat record lock is released 
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 Action 

4 Click Save and then click Close when finished. 

5 When ready, run batch processing (see “Run batch processing” for instructions). 
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3 Use authority save file search results 
 

How results display The following table shows how the client presents search results when you search 
the online or local save file: 

 
Applies to online 
and/or local save 
file? 

 
Number of 
records found 

 
 
The client displays... 

Online and local 
save file 

0 A message asking you to change or 
simplify the search and try again 

Online and local 
save file 

1 The full record 

Online save file only 2 to 100  A list of records showing extensive 
details 

 The list is sorted in descending order 
by save file number (number the 
system assigns when you save a 
record) 

101 records or 
more 

 A message that tells you: 
— The total number of records found 
— That the displayed list contains the 

first 100 records 
— How to view the next 100 (View > 

Next 100 Records) 
 A list of the first 100 records 

The entire list is sorted by save file 
number, even though you see only 
100 entries at a time 

Local save file only 2 to 9,999  A continuous list of all records in the 
local file, showing extensive details 

 The list is sorted in order by main 
entry, unless you specified a different 
sort order in the Search Local 
Authority Save File dialog when you 
did the search 

 

What results lists 
show 

Note: Changes you make to the content of a record or actions you take on a record 
opened from a list are not reflected in the list until you resave the record, close the 
list, and do the search again. The list reopens showing the updated information. 



Authorities: Save Authority Records 

page 21 of 39 

 

 

 

Online Authority Save File List. The title bar gives the title of the list. For each 
record entry, columns show the following information in this order, by default (you 
can customize the way the list displays): 

 
 Save # (unique save file number assigned by the system when you save a 

record) 

 Main entry (default sort order) 

 Expires (number of days till the record expires and the system deletes it unless 
you resave) (maximum number of days: 20) 

 Workflow status. System assigns: 
— Imported for records you import 
— In Process, a default status you can change to Completed, In Review, or 

New (using Action > Set Status) 

 Review (shows Submitted for records submitted to your library for review) 

 Reviewing Institutions (OCLC institution symbol for a library for which you 
requested review records) 

 
Local Authority Save File List. The title bar gives the title of the list and the name 
of local file. For each record, columns show the following information in this order, 
by default (you can customize the way the list displays): 

 
 Save # (unique save file number assigned by the system when you save a 

record) 

 Main entry (default sort order) 

 OCLC Control # (ARN or NEW if workform) 

 Date/Time Added (date and time the record was added to the local file 

 Code (MARC organization code for NACO participants) 

 Locked (shows Locked if WorldCat record is locked; blank if not) 

 Lock Expiration (date the lock expires; lock cannot be extended for authority 
records) 

 Workflow status. System assigns: 
— Imported for records you import 
— In Process, a default status you can change to Completed, In Review, or 

New (using Action > Set Status) 

 Source status (system assigns the source status based on the record's origin) 

 Action statuses: 
Add (C=Complete, F=Failed, R=Ready, or Not Set) 
Export (C=Complete, F=Failed, R=Ready, or Not Set) 
Replace (C=Complete, F=Failed, R=Ready, or Not Set) 
Validate (C=Complete, F=Failed, or Not Set) 
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Hide columns or 
change the order 

Submit (C=Complete, F=Failed, R=Ready, or Not Set) 
(Blank = not set) 

 My Status (free-text note or identifier you enter) 
 

Since a save file list contains may columns, you may want to hide columns or 
change the order to show data that is most important to you without having to scroll 
horizontally: 

 
 Action 

1 Right-click anywhere in a list, and on the popup menu, click List Settings. 

2 To hide a column: 
In the Column Settings dialog, select a column by its name and click Hide. 
Or 
Double-click a column to clear the check box next to its name. 

 
To display a hidden column: 
Select the column and click Show, or single-click its name. 

 
Default: All columns are selected. 

3 To change the order of columns: 
 
Select each column you want to move, one by one, and click Move Up or Move 
Down until it is in the position you want. 

 
For default order see the section above on using the results list. 

Or use the mouse to change order of columns: 

You do not have to use the Column Settings command in the right-click menu to 
change the order of columns. Instead: 
1. Place the cursor over the column heading of the column you want to move. 
2. Hold down <Ctrl> and left-click and drag the column heading. 

Or 
Right-click, hold and drag the column heading. 

 
While you drag, the cursor becomes a rectangle. 

3. Drop the rectangle on top of the border between the two columns where you want 
to place the column you are dragging. 

4 To restore the default order of columns and re-display all columns, click Reset. 
5 Click OK to make your changes and close the dialog. 

Or 
Click Cancel to close the dialog without making the changes. 
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To restore column widths to the default, right-click anywhere in the list. On the 
popup menu, click Restore List Sizes. 
Result: In the confirmation message, click OK to confirm, or click Cancel to keep 
the column widths as they are. When you reopen a list of this type, the original 
column widths 
are restored. 

. Then click and hold while you drag want to resize until the cursor becomes 
the border to a new position. 

Move the cursor over the right-hand border of the heading for the column you 

Action 

Click any column heading to re-sort entries by data in that column. 
Or 
On the View menu, click Sort By > Main Entry; or press <Alt><V><S><A>, 
<Alt><V><S><E>, or <Alt><V><S><T>, respectively. 

 
Note on online save file lists only: For lists of more than 100 records, sorting 
applies only to the 100 records currently displayed. If you display another set of 
100 records, you must re-sort the list. 

Action 

To view the next 100 records in the search results list, on the View menu, click 
Next 100 Records, or press <Ctrl><Alt><Shift><V>, or press <Page down>. 

Or 

To view the previous 100 records, on the View menu, click Previous 100 
Records, or press <Ctrl><Alt><Shift><U>, or press <Page up>. 

 
Tip: Check the status bar to see where you are in the list of total records found. 
For any record selected on the list or opened for display, the status bar shows the 
record number of the total number of records found (for example 234 of 1,234). 

Action 

 

Resize columns 
 

 
Re-sort a list 

 

 

Online save file list 
only: View a list of 
more than 100 records 

The client shows only 100 records at a time when online save file search results 
exceed that number. To display other sets of 100 in the list: 

 
 

Note: All search results from the local save file display in a continuous list. 
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Select adjacent records: 
Click to highlight the first entry, and then press and hold <Shift> and click the last 
entry. The entire group of records between the entries is selected. 
Or 
Click an entry and hold the mouse button down while you drag the cursor up or 
down in the list to select the group of records you want. 

 
Select nonadjacent entries: 
Click to highlight the first entry. Then press <Ctrl> and click to highlight each 
additional entry. 

Action 

 

Select multiple 
records in a list 

 

 

Print a list or selected 
entries 

You can print an entire list or print selected entries in a list: 
 

 Action 

1 With an Online Authority Save File List or a Local Authority Save File List open, on 
the File menu, click Print List, or press <Shift><F12>. 
Or 
Select only entries you want to print, and then on the File menu, click Print List, or 
press <Shift><F12>. 

2 If you have multiple records selected, the Print List dialog opens, with the Selected 
Items button selected by default. 

 
Click OK to confirm, or select the All button and then click OK to print all records in 
the list, or click Cancel to cancel printing. 

 
Otherwise, go to step 3. 

3 In the Print dialog, click Print or press >Enter>. 
 
Note for online save file list only: If results exceed 100 records, you can print only 
the set of currently displayed records. You must display other sets in the list to print 
them. 

Note: Connexion client uses Internet Explorer (IE) to print records and lists. 
Therefore, page margins for printing are determined by IE Page Setup settings. To 
adjust the margins, open the browser, and on the File menu, click Page Setup. You 
can determine other print settings (for example, portrait or landscape orientation) in 
the client Print dialog. 

 
For general information on using lists in Connexion client, see Basics, Use Client 
Interface, “Record lists.” 
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, or  To open the previous record, on the View menu, click Back, or click 
press <Shift><F9>. 

, or press <F9>. Forward, or click 

In a list, double-click an entry, or click to highlight the entry and press <Enter>. 
 To open the next record without returning to the list, on the View menu, click 

Action 

Result: The records print immediately using your default Windows printer, 
unless you selected to print records to a file (Tools > Options > Printing). 

, or press <Ctrl><P>. File menu, click Print, or click 

printer, unless you elected to print records to a file (Tools > Options > 
Printing). 

 Otherwise, the Print dialog opens. Your default Windows printer is selected, but 
you can select any printer from the list of printers installed on your workstation. 

 
In the Print dialog, click OK or press <Enter> to print the record. 

Or 

Available for local save file lists only: 
 

Select records in a list that you want to print separately (hold <Shift> and click 
for adjacent records or hold <Ctrl> and click for non-adjacent records). On the 

, the record prints immediately using your default Windows  If you click 

, or press With a record open, on the File menu, click Print, or click 
<Shift><F12>, or press <Alt><F><P>. 
Results: 

Action 

 

Open records in a list 
 

 

Note on records in local file: More than one person can use a shared local file at 
the same time, but only one user at a time can open a record in a local file. If you try 
to open a record already opened by another user, the client gives you a message 
that someone else is using the record. 

 

Print a record 
 

 

Note: See Note above in “Print a list” about adjusting page margins for printing. 
 

For general information on using records in Connexion client, see Basics, Use 
Client Interface, “Records.” 
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Navigate among 
records and lists 

 
 
 

Actions on saved 
authority records 

When you have multiple records and lists open, you can use commands on the 
View and Window menus, or equivalent toolbar buttons or keystroke shortcuts, to 
navigate among the open windows. See Basics, Use Client Interface, “Record lists” 
for procedures. 

 
The following table shows actions you can take on single saved authority records or 
on multiple records selected in a save file list. The table also provides a summary of 
actions available for processing in batch mode. 

 
 
 
Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Print records or 
list 

Online save file 
And 
Local save file 
(logged on or 
offline) 

See “Print a record” and “Print a list” 
above 

Save record (with 
or without 
modifying) 

Online save file 
And 
Local save file 
(save from local file 
to online file only 
when logged on) 

With a save file record open, or with 
records selected in an online or local 
save file list: 

 
On the Action menu, click Save 
Record Online, or press 
<Ctrl><Alt><V>. 
Or 
Click Save Record to Local File (or 
press <F4>). 

Delete record from 
save file 

Online save file 
And 
Local save file 
(logged on or 
offline) 

With a save file record open, or with 
records selected in an online save file 
list: 
1. On the Action menu, click Delete 

Record, or click , or press 

<Ctrl><Alt><D>. 
2. Click Yes to confirm. 
Note: To delete a locked authority 
record from the local file, you must be 
logged on (system unlocks the 
WorldCat record). 
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Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Set or change My Online save file With a save file record open, or with 
records selected in an online save file 
list: 
1. On the Action menu, click Set 

Status, or press <Alt><Shift><S>. 
2. For local records only, in the Enter 

My Status Text box, type a custom 
status (40 characters maximum). 
Note: The online authority save 
file does not yet support the My 
Status feature. If you add My 
Status and save the records 
online, the My Status data is 
deleted. 

3. In the Workflow Status list, click to 
change the status (default: In 
Process). 

4. Optional. click the Save Record 
check box to also save the record 
when the client sets your selected 
status. 

5. Click OK or press <Enter>. 

Status or workflow (workflow only) 
status And 

 Local save file 
 (logged on or 
 offline) 

Edit saved record Online save file 
And 
Local save file 
(logged on or 
offline) 

With an online or local save file 
record open, edit the record. 

 
You can use all Edit menu 
commands. 
Exception: For local save file records, 
you must be logged on to use: 
 Validate 
 All commands on the submenu for 

applying online constant data. 
See “Edit authority records” for more 
about editing. 

Apply default 
constant data 

Online save file 
And 
Local save file 
(apply default 
online constant 
data only when 
logged on) 

With an online or local save file 
record open, or with records selected 
in an online save file list: 

 
On the Edit menu, click Constant 
Data > Online > Apply Default (or 
press <Ctrl><A>). 
Or 
Click Constant Data > Local > 
Apply Default (or press <Ctrl><Y>). 

See Authorities, Use Authority 
Constant Data, “Apply constant data.” 
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Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Apply constant 
data by name 

Online save file 
And 
Local save file 
(apply online 
constant data only 
when logged on) 

With an online or local save file 
record open, or with records selected 
in an online save file list: 
1. On the Edit menu, click Constant 

Data > Online > Apply by Name 
(or press <Ctrl><U>). 
Or 
Click Constant Data > Local > 
Apply by Name (or press 
<Alt><E><D><L><N>). 

2. In the Apply Constant Data Record 
dialog, enter the name of the 
constant data record you want to 
apply. 

3. Select MARC fields to apply (fixed, 
variable, or both). 

4. Click OK or press <Enter>. 
See Authorities, Use Authority 
Constant Data, “Apply constant data.” 

Apply constant 
data from a list 

Online save file 
And 
Local save file 
(apply online 
constant data only 
when logged on) 

With an online or local save file 
record open, or with records selected 
in an online save file list: 
1. On the Edit menu, click Constant 

Data > Online > Apply from List 
(or press <Alt><E><D><O><L>). 
Or 
Click Constant Data > Local > 
Apply from List (or press 
<Alt><E><D><L><L>). 
The client retrieves and displays all 
of your constant data records. 

2. In the Online (or Local) Authority 
Constant Data list, select the 
constant data record you want to 
apply. 

3. Select MARC fields to apply (fixed, 
variable, or both). 

4. Click Apply Selected. 
See Authorities, Use Authority 
Constant Data, “Apply constant data.” 
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Action 

Available in ... 
logged on? 
offline? How to 

Export saved 
record 

Online save file 
And 
Local save file 
(logged on or 
offline) 

With an online or local save file 
record open, or with records selected 
in a save file list: 

On the Action menu, click Export, or 

click , or press <F5>. (Record 
must have an OCLC ARN.) 

Note: Unless you set an option to 
mark records for batch export in 
Tools > Options > Batch, records 
export immediately whether you are 
logged on or offline. 

See Authorities, Export or Import 
Authority Records, “Export authority 
records.” 

Lock WorldCat 
Record 

Online save file 
And 
Local save file 
(logged on) 

With a save file record open: 

On the Action menu, click Lock 
WorldCat Record, or press 
<Alt><F8>. (Unavailable for records 
selected in a list.) 

See Authorities, Take Actions on 
Authority Records, “Replace 
WorldCat name authority records.” 

Add to Authority 
File (NACO- 
affiliated libraries 
only) 

Online save file 
And 
Local save file 
(logged on or mark 
for batch if offline) 

With a save file record open, or with 
records selected in a local save file 
list (offline to mark for batch only): 

On the Action menu, click Add to 
Authority File, or press 
<Ctrl><Alt><A>. (Unavailable for 
records selected in an online list.) 

See Authorities, Take Actions on 
Authority Records, “Add new name 
authority records.” 
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Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

Replace Record 
(NACO-affiliated 
libraries only) 

Online save file 
And 
Local save file 
(logged on or mark 
for batch if offline) 

With a save file record open, or with 
records selected in a local save file 
list (offline to mark for batch only): 

 
On the Action menu, click Replace 
Record, or press <Ctrl><Alt><F10>. 
(Unavailable for records selected in 
an online list.) 

 
See Authorities, Take Actions on 
Authority Records, “Replace 
WorldCat name authority records.” 

Submit for Review Online save file 
And 
Local save file 
(logged on or mark 
for batch if offline) 

With a save file record open, or with 
records selected in a local save file 
list: 

 
On the Action menu, click Submit for 
Review, or press <Alt><F8>. 

 
See Authorities, Take Actions on 
Authority Records, “Exchange 
records with other libraries for peer 
review.” 

Validate Online save file 
And 
Local save file 

With a save file record open, or with 
records selected in an online or local 
save file list: 

 
On the Edit menu, click Validate, or 
press <Shift><F5>. 

 
See Authorities, Edit Authority 
Records, “Validate records online or 
offline.” 

Copy Record 
Or 
Move Record 

Local save file only 
(logged on or 
offline) 

With a local save file record open, or 
with records selected on a local save 
file list: 

 
On the Action menu, click Copy 
Record or Move Record, or press 
<Alt><A><Y> or <Alt><A><V>, 
respectively. 

 
See Basics, Manage Local Files, 
“Manage local files for online/offline 
cataloging.” 

Actions available for batch processing 
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Action 

Available in ... 
logged on? 
offline? 

 
 
How to 

When you are logged off and you take the following actions on single records or 
records selected in a local save file list, the client marks the records for batch 
processing: 
 Add to Authority File (NACO participants only) 
 Replace Record (NACO participants only) 
 Submit for Review 
Batch export: 

 
When you are logged on or off and you export records, the records export 
immediately. You must set the Perform local actions in batch option for Record 
Export in Tools > Options > Batch to mark records for batch export. 
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4 Search indexes for authority save files 
 

Online authority save 
file indexes 

Enter searches from Authorities > Search > Online Save File (or <Alt><F3>). 
Examples in this table assume that the Search Online Authority Save File dialog is 
open. 

 
Index (label) MARC fields indexed MARC subfields indexed 

LCCN (ln) 010 a z 

LCSH (su) See Subdivision 
Headings 

See Subdivision heading 

OCLC ARN (an) 001 N/A 

Personal Names (pn) 100, 400, 500 a b c d g 

Corporate Names (co) 110 a b c d n 

151 If only a is present, then 
151 is indexed as a 
Corporate Name. If any one 
of the following is present–v 
x y z–then 151 is not 
indexed as a Corporate 
Name 

410 a b c d n 

451 If only a is present, then 
451 is indexed as a 
Corporate Name. If any one 
of the following is present–v 
x y z–then 451 is not 
indexed as a Corporate 
Name. 

510 a b c d e n u 

551 If only a is present, then 
551 is indexed as a 
Corporate Name. If any one 
of the following is present–v 
x y z–then 551 is not 
indexed as a Corporate 
Name 

Conference Names (cn) 111, 411, 511 a c d e n q 

Titles (ti) 100, 110, 111 k t g h m n o p r s 

130 a k g h m n o p r s 

400, 410, 411 a v x y z 

430, 500, 510, 511, 530 k t g h m n o p r s 

Topicals (to) 150, 450, 550 All 

Geographic Headings 
(gg) 

151, 451, 551 All 
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Index (label) MARC fields indexed MARC subfields indexed 

Children’s Subjects (sj) See Subdivision 
Headings 

See Subdivision Headings 

Subdivision Headings 100, 110, 111, 130, 150, All 
(sb) 151, 180, 181, 182, 185, 

 400, 410, 411, 430, 450, 
LCSH (su) 451, 480, 481, 482, 485, 

 500, 510, 511, 530, 550, 
Note: All have LCCN 551, 580, 581, 582, 585 
starting with ‘sh’  

Children’s subject  

heading (sc)  
 

The following table describes indexes for save file number, status, and replace date: 
 

 
Index (label) 

 
Definition/notes 

Format of search/ 
example 

Save File Number 
(sf) 

Sequential number assigned 
when you saved the record. 

 
Appears in the Save File # 
column of the search results 
list and in the information area 
at the top of the record. 

In the Search for box, type 
the number for the record 
you want. Save file 
numbers 
can be up to 4 digits, 
ranging from 1 to 9999. 

Workflow Status 
(ws) 

Workflow status assigned to 
the record. 

 
Available statuses: 
Completed 
Imported* 
In Process 
In Review 
New 
Responded* 

In the index list following 
Workflow Status, click the 
name of the status you 
want. 

System assigned. You cannot 
assign Imported or 
Responded to a record. If you 
resave a record that has a 
Responded status, you must 
change to a user-available 
status 

Appears in the Workflow 
column of the search results 
list and in the status bar of 
the record 
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Index (label) 

 
Definition/notes 

Format of search/ 
example 

Replace Date (rp) Date the record was last 
modified or resaved. 

 Type all 8 digits of the 
date, in order: 
yyyymmdd. 

 Omit hyphens or any 
other separators. 

 To search for a range of 
dates, truncate by typing 
an asterisk (*) after the 
4-digit year or after the 
year and month. 

Example: 
To search for records 
modified on December 10, 
2003, type: 20020204 or 
200202* 

 

Delayed indexing for 
new online save file 
records 

 
 
 
 
 

Local authority save 
file indexes 

 When you save a record to the authority save file, the save file number for the 
record is indexed immediately. 

 Complete indexing of the record may take up to one minute. 

 To retrieve a record immediately after saving it, search by the save file number. 
The system reports the save file number in the confirmation message displayed 
when the record is saved successfully. 

 
Enter searches from Authorities > Search > Local Save File (or <Shift><F3>). 
Examples in this table assume that the Search Local Authority Save File dialog is 
open. 

 
 
Index (label) 

Source of information 
indexed 

 
Format of search/example 

Save File 
Number (sf) 

Sequential number assigned 
when you saved the record. 

 
Appears in the Save # column 
of the search results list and in 
the information area at the top 
of the record. 

In the Search for box, type 
the number for the record you 
want. Save file numbers can 
be up to 4 digits, ranging from 
1 to 9999 

OCLC ARN (an) 001 a 
 
Appears in the Control # 
column of the search results list 
and in the information area of 
the record 

In the Search for box, type 
the ARN for the record you 
want 

 
Example: 
05382722 
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Index (label) 
Source of information 
indexed Format of search/example 

Heading (he) 100, 110, 111, 130, 150, 151, 
155, 180, 181, 182, 185, 400, 
410, 411, 430, 450, 451, 
455, 480, 481, 482, 485, 500, 
510, 511, 530, 550, 551, 555, 
580, 581, 582, 585 

All subfields 

In the Search for box, type 
the heading 

Example: 
clancy ann 

Workflow Status 
(ws) 

Workflow status assigned to the 
record. 

Available statuses: 
 Completed
 Imported*
 In Process
 In Review
 New
*System assigned. You cannot
assign Imported or Responded
to a record. If you resave a
record that has a Responded
status, you must change to a
user-available status

Appears in the Workflow 
column of the search results list 
and in the status bar of the 
record 

In the index list following 
Workflow Status, click the 
name of the status you want 

My Status (ms) Customized status you entered 
in free text (maximum 40 
characters) (Action > Set 
Status) 

Appears in the My Status 
column of the search results list 
and in the status bar 
of the record 

In the Search for box, enter 
as much of the My Status text 
as is unique to the records 
you want to retrieve 

MARC 
Organization 
Code (cd) 

040 a In the Search for box, enter 
the MARC organization code 
for the records you want 

WorldCat 
Record 
Locked (lk) 

You lock or release a lock on a 
record; the system supplies the 
status 

Appears in the Locked column 
of the search results list and in 
the information area 
of the record 

Under WorldCat Record, 
click the Locked check box 
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Index (label) 

Source of information 
indexed 

 
Format of search/example 

Action Status Actions you take on a record In the Action Status index 
(as) and system-supplied outcomes list, select one of the 

  following: 
 Appears in the Add, Export,  
 Replace, Validate, and Submit Add - Completed 
 columns of the search results Add - Failed 
 list and in the status bar of the Add - Ready 
 record Add - Not Set 
  Export - Completed 
  Export - Failed 
  Export - Ready 
  Export - Not Set 
  Replace - Completed 
  Replace - Failed 
  Replace - Ready 
  Replace - Not Set 
  Validate - Completed 
  Validate - Failed 
  Validate - Not Set 
  Submit - Completed 
  Submit - Failed 
  Submit - Ready 
  Submit - Not Set 
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5 Tips for keyword searches 
 

Tips cover save file 
keyword searches and 
Authority File keyword 
searches 

 
 
 
 
 

Combine search terms 
in one index 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Combine search terms 
in multiple indexes 

The following tips cover combining search terms and statuses, finding variants of 
search terms, and finding singular and plural terms. 

 
Tips apply to keyword searches in bibliographic and authority save files, both online 
and local, and to Authority File keyword/numeric searches, depending on the 
various search parameters in each search dialog. 

 
These tips do not currently cover WorldCat searches. 

 
To search for multiple terms in one index, type all terms and Boolean operators in 
one Search for box in the Search dialog for the type of save file you are searching: 

 
To find records that ... Enter ... Example 

Contain all specified 
multiple terms (and) 

[term 1] [term 2] 
Or 
[term 1] and [term 2] 

transportation safety 

gaudier and brzeska 

A space between terms is 
treated as an and. 

Contain at least one of 
the specified multiple 
terms (or) 

[term 1] or [terms 2] radiography or 
radiology 

Do not contain one or 
more specified terms 
(not) 

[term 1] not [term 2] 
Or 
[term 1] or [term 2] not 
[term 3] 

college education not 
elementary 

 
brzeska not gaudier 

Contain one or more [term 1] ([term 2] or [term 3]) clinical (trial* or 
groups of terms [term 1] or ([term 2] or [term research) 
combined with other 3])  

terms (terms grouped in [term 1] or ([term 2] [term 3])  

parentheses)   

To search for single terms in more than one index, type each term in separate 
Search for boxes in the Search dialog for the save file you want to search and 
combine by selecting a Boolean operator and an index from the Search dialog lists: 

 
Boolean 
operator 

 
Retrieves 

 
Example 

AND Only records that contain 
both terms 

For online authority save file: 
 
food (topical index) AND Smith 
(personal name index) 

OR Records that contain at 
least one of the terms 

For online bibliographic save file: 
 
universities (title index) OR 
20040707 (used date index) 
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Boolean 
operator Retrieves Example 

NOT Records that do not 
contain the term 

For local bibliographic save file: 

persuasion (title index) NOT 
austen (name index) 

Combine statuses  Combining status criteria with AND narrows the search. The system retrieves
only records that each contain all specified status values:
— You can AND status values of different types. Use more than one status box in

a save file search dialog to search for records with a specific statuses. 
Example: 
In the Search Online Bibliographic Save File dialog: 
Workflow: New AND Source: Imported AND Action: Validate Completed 

— You can AND action status values to search for records on which you have 
taken various actions. Select Action Status in two or three list boxes and then 
select a different action name for each. 
Example: 
In the Search Local Authority Save File dialog: 
Action: Add Completed AND Action: Esport Completed. 

— You retrieve no records if you try to AND multiple values for the same action 
category (for example, Export Failed AND Export Completed retrieves no 
records). A record can have only one value for each action. 

— You retrieve no records if you try to AND multiple values for workflow status or 
source status (for example, Extracted AND Derived retrieves no records). A 
record can have only one value for each of these status types. 

 Combining status criteria with OR broadens the search. The system retrieves
records that contain any of the specified status values:
— You can search for records with at least one of two or three possible values for

different status types. 
Example: 
In the Search Local Bibliographic Save File dialog: 
Workflow: New OR Source: Derived OR Action: Validate Completed 

— You can OR two or three possible values for the same status type. Select the 
same status type in two or three list boxes, select OR as the operator, and then 
select the status values. 
Example: 
In the Search Online Bibliographic Save File dialog: 
Source: Workform OR Source: Imported 

 Always use AND to combine WorldCat Record Locked status with any 
other search criteria, limiting results to locked records that also match other 
specified terms, statuses, etc.

Find variant word 
endings or spellings 

Use the truncation symbol (*) and character masking (wildcard) symbols (? or #) 
to include variant or unknown endings or spellings of a word in a search. 

Note: You must precede wildcard symbols (? and #) by at least three characters. 
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Technique Search format and example 

Truncation (find 
variant endings) 

Use truncation when you want to expand a term to include 
variant endings or know only the first part of a term. 
 Type the first characters of the term, including as many 

characters as variant terms have in common (include at least 
three characters). Then type an asterisk (*). 

 
Examples: 
librar* (retrieves library, libraries, librarian, etc.) 
comput* (retrieves computer, computerized, computers, etc.) 
catalog* (retrieves cataloging, cataloger, catalogue, etc.) 

Character 
masking (wild 
cards) (find 
variant spellings 

Use character masking (wildcards) when you want to expand a 
term to include variant spellings or are unsure of the correct 
spelling for part of a term. 
 Type a question mark (?) or a number sign (#) in place of the 

character(s) you want to mask.You must precede the question 
mark or number sign by at least three characters. 
— The question mark (?) retrieves variants of 0 or more 

characters. 
Examples: 
psych?y (retrieves psychology, psychiatry, psychobiology, 
etc. 
col?r (retrieves color or colour) 
int?net (retrieves internet or intranet)) 

— The number sign (#) retrieves variants of one character. 

Example: 
wom#n (retrieves woman and women) 

 

Find singular and 
plural terms 

The system does not automatically search for the singular form of a word when you 
enter only the plural form or vice versa. To find both forms of a word using one 
search: 

 

 

Type both singlular and plural forms combined with OR in one text box to retrieve 
records with either form. 
Examples: 
system or systems 
catalog or catalogs 

Action 
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